Members Area
You are not logged in.
Shopping Cart
Items: 0
The cart is empty.
Enless Soft Home News Advanced Contexts Manager Partial update to Joomla 1.6 and 1.7.

Discussions

Poll

What language would you like our products to be translated to?
  • Russian
  • German
  • Spanish
  • Italian
  • Chineese
  • Japanese
  • Other

Tips and Tricks

Helicopter 360
Advanced Contexts Manager
Content Enhancer

Examples and Tutorials

Content Enhancer
Visual Studio SourceShare
Title Manager
Partial update to Joomla 1.6 and 1.7.

We would like to announce that Advanced Contexts Manager can now be used with Joomla 1.6 and 1.7! The new version of Advanced Contexts Manager is 1.7, reflecting the Joomla version.

Partial update.

Please note, that this is a partial update of the product. Not all features of the 1.5 version are available in the new versions. The module enhancement feature is not supported yet. We are planning to release it in the near future.

The main purpose of the new versions is to allow enhanced flexibility for Breadcrumbs Manager or Title Manager. Full interoperability with those products is supported.

Who can get the new version?

As always, all of our customers who purchased previous version of the product, can download the new versions for free.

How to get it?

If you are an existing customer, just log in to your account and head to the download section of Advanced Contexts Manager. You will find all installation packages there. If you are a new customer, proceed to the online purchase page.

What has been changed?

Adjustments were made in order to be compatible with the changed architecture of Joomla. The “Current section” condition was removed, since Joomla does not have sections anymore. The “Current category” condition now supports the new hierarchical categories structure. A few other small changes were made to other built-in conditions, in order to make them work correctly.

Other news.

We also released an evaluation version of Advanced Contexts Manager for Joomla 1.6 and 1.7. An evaluation version is a fully working version which expire after 20 days. Those versions provide a great way to see if the product works for you, using your own real-world environment.

If you decide to give it a try, we will be happy to assist you on the way.

Please note: the evaluation versions are encrypted and require the free ionCube loader to be installed on your server.

 

That’s it for now. If you have any questions, do not hesitate to contact us.