Members Area
You are not logged in.
Shopping Cart
Items: 0
The cart is empty.
enless-soft.com
https://enless-soft.com/forum_phpbb3/

Testing Email Protector Plug In
https://enless-soft.com/forum_phpbb3/viewtopic.php?f=15&t=36
Page 1 of 1

Author:  Keith McCartan [ 27 Sep 2009, 18:33 ]
Post subject:  Testing Email Protector Plug In

Thanks for the Email protector plug in. I installed several days ago and it seems to be working great.

I am having an issue in one area only and was hopeful you could help.

I am using CB 1.21 with Kunena 1.55 and CB makes a plug in that works with the forum.

The email protector plug in is causing the email portion of users previously entred forum signatures to display incorrectly when editing or viewing through the CB plug in.

I have attached an example.

Any help is appreciated.

Regards,

Author:  Lyubomir Dokov [ 27 Sep 2009, 20:29 ]
Post subject:  Re: Testing Email Protector Plug In

Hi, Keith.

There seems to be something wrong with the attachment. I cannot find it anywhere. Could you please re-attach it? Have in mind that there is a 2MB limit for attachments. A screenshot should not exceed this limit so this should not be a problem, but its good to know such limit exists.

It would help us to have the source of the page you have problems with, along with the image. By source I mean the HTML. You can get it by clicking the right mouse button and chosing "View Source" or just "Source" depending on your browser.

If you somehow have problems with the attachment, you can always send it to .

Author:  Keith McCartan [ 28 Sep 2009, 05:21 ]
Post subject: 

I found a work around to my issue. Please disregard my request.

Thanks again for the great extension. Seems to work really well so far.

Author:  Lyubomir Dokov [ 28 Sep 2009, 15:49 ]
Post subject:  Re: Testing Email Protector Plug In

Glad it worked for you. :)

Page 1 of 1 All times are UTC + 2 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/